1 Senaste redigerad av tompa01 (2016-05-10 10:09:08)

Tråd: Laddar inte hela sidorna

Hej, vet inte om jag är i rätt forumdel men prövar.

Jag har nyligen flyttat och blivit hänvisad till 4g för att få bredband. Kör med Tele2, Huawei E398 och router Asus RT 68u. Just nu utan yttre antenn men ska sätta upp en Riktantenn för bättre fart och stabilitet. Just nu ligger jag som bäst uppåt dryga 15 Mbit/s, mer normalt ca 7 och i som sämst ca 1.

Men vad jag undrar över att att jag ibland måste ladda om sidor för att få med allt. Det kan vara bilder eller knappar som saknas eller inte funkar. Händer att jag måste ladda sidan flera gånger innan den blir komplett. Detta är oavsett vilken hastighet modemet har för tillfället. Och det händer både på Ipad, Mac och PC som körs över wifi mot routern. Händer inte hela tiden, men för ofta tycker jag

Vad kan detta bero på? Har det med 4g, mottagning eller modem/router att göra?

Edit, Kan tillägga om det har med det att göra att även när jag har bra hastighet  (över 7Mbit/s) så tycker jag att det känns som sidorna tar lång tid att ladda över lag, varesig allt kommer med eller inte

2

Sv: Laddar inte hela sidorna

Testa med modemet direkt i en dator, om sidorna laddas utan problem så är det routern som är problemet. Asus verkar ha dåligt stöd för usb modem.

3

Sv: Laddar inte hela sidorna

Testa annan dator, eller smartphone. Testa även annan browser.

LTE testare på 4G 2600, 1800, 900, 800 med Fritzbox AVM6840, AVM6842, AVM 6820,  E3276 plus Dovado Tiny, netgear AC785 s, ZTE MF93D, B593, diverse antenner. 3G med Vololink VA 125, Galaxy S4, Nokia lumia 920, Iphone 6 +,Ipad 3. AVM7930 för ADSL

4

Sv: Laddar inte hela sidorna

Det är omöjligt för oss på rak arm att säga vad felet är. I din egen analys nämner du att flera enheter har samma problem, således torde problemet ligga i routern.

Jag har sett många taskiga konsumentroutrar. Min gissning är att brandväggen klipper anslutningen på TCP-nivå, det är det i särklass vanligaste problemet enligt min erfarenhet. Testa att stänga av brandväggen om möjligt och stäng av t.ex. UPnP och liknande.

Jag kan även hjälpa dig att göra en djupare analys på problemet om du installerar Wireshark och dumpar ner trafik under tiden problemet uppstår. Skicka i så fall dumpen via PM; den kommer med största sannolikhet innehålla känsliga uppgifter eftersom den inkluderar all din internettrafik och således är det bra om den inte ligger uppe för vem som helst smile

5 Senaste redigerad av Sam (2016-05-10 17:50:21)

Sv: Laddar inte hela sidorna

Ser ut som det gamla MTU problemet jag upptäckte några år sedan. http://www.mobilabredband.se/forum/view … 462#p25462

http://www.dovado.se/en/support/faq/59- … orrect-mtu

Sam / Team DOVADO

6

Sv: Laddar inte hela sidorna

Stort tack för alla era svar. Ska följa era råd och se vad jag får fram. Eftersom det inte händer hela tiden så får jag ta ett steg i taget och låta det gå ett tag för att kunna göra en utvärdering. Ska jobba en del under veckan och till helgen sätta upp och rikta in en utomhus riktantenn till modemet, så det kommer ta ett tag. Men jag återrapporterar

7

Sv: Laddar inte hela sidorna

Kan också säga att anledningen det hände hos TELE2 för några år sedan är pga ett routingkort i Tele2s radionät som strulade. Jag bad dem kolla det och det var fixat så fort kortet blev utbytt.

8

Sv: Laddar inte hela sidorna

Antar att du kör med dhcp tilldelade adresser och får en intern dns från routern 192.168.x.x.
När problemet uppstår prova ställa in en annan dns tex 4.4.4.4 samt 8.8.8.8 i routern  och se om det hjälper.
Fungerar det uppenbart efter detta så ligger problemet i själva namnuppslaget.

9

Sv: Laddar inte hela sidorna

Tror problemet varit i routern. Det konstiga är att felet inte varit konstant, utan ibland funkat ok och ibland i inte laddat sidorna korrekt. Två sidor som det oftare än andra sidor varit problem med är aftonbladet.se och svt.se Dessa har den ibland inte laddat alls. En sida som alltid varit väldigt snabb att ladda har varit google.

I mitt felsökande fokuserade jag först på att få en snabbare och framförallt stabilare uppkoppling, så jag anslöt en riktantenn, Poynting xpol 2. Prövade först inomhus på andra våningen att rikta den mot olika master genom fönster, eftersom jag har mycket annat att göra och inte hinner med allt så har jag initialt låtit den stå i det fönster där den givit bäst resultat. Den ska senare skruvas upp utomhus på gaveln lite högre upp. Detta har givit mig lite högre hastighet  och stabilare nedladdning, men konstigt nog betydligt lägra uppladdningshastighet. Däremot så upplever jag subjektivt att det tagit längre tid att ladda sidor med nya antennen trots bättre värden på bredbandskollen. Nästa steg skulle vara att montera ut antennen, men igår morse vart jag irriterad för det var så segt att ladda sidor trots att bredbandskollen sa att jag låg på ca 9 Mbit/s. Jag bytte då ut routern mot en Dovado Tiny AC. Och nu hände något. Allt annat lika, Hastigheten ned höjdes till ca 17 ned (från ca7-12) och ca 10-15 upp (från ca 0,8-2 med riktantenn och ca 4-5 med bara modemet utan yttre antenn) Alla sidor laddas betydligt snabbare och aven de sidor som tidigare var extra sega eller nästan omöjliga att ladda laddade normalt. Jag testa både att ladda sidor aoch via bredbandskollen ett par gånger under förmiddagen med stabila resultat. Vid lunch var jag tvungen att arbeta med annat och har inte kunnat testa mer, så hittills är det bara testat under en kortare tid, men det blev en skillnad. Ska under veckan nu se om resultatet står sig, då vet jag att det var routern som var problemet.mycket synd då den har en vad jag tycker mycket bra och stabil wifi med stor räckvidd. Men även Tinyn har förvånansvärd bra wifi teckning trots bara en liten antenn. Får kanske framöver kompletera med en Unifi AP för att täcka in hela huset och tomten eller köra den i bryggat läge mot Asusen. Men en sak i taget,nu hoppas jag att mina resultat står sig och det inte bara var tillfälligt

10

Sv: Laddar inte hela sidorna

Testa en annan strömförsörjning till den gamla routern, det är ganska vanligt att dom tröttnar

11

Sv: Laddar inte hela sidorna

Du kan köra ASUS routern som AP. Enklast är att inaktivera DHCP och ansluta ASUS routern på lansidan till tinyn eller den router som tar emot internet. Så kör jag, med ASUS rt66 som ger wifi med lananslutning till en adsl router. Lägger adsl av kan jag koppla in ett modem över asusens USB ingång, ändra några parametrar och köra internet över asusroutern.

Kan ändå vara idé att testa stabilare strömförörjning och sörja för bra ventilation.

LTE testare på 4G 2600, 1800, 900, 800 med Fritzbox AVM6840, AVM6842, AVM 6820,  E3276 plus Dovado Tiny, netgear AC785 s, ZTE MF93D, B593, diverse antenner. 3G med Vololink VA 125, Galaxy S4, Nokia lumia 920, Iphone 6 +,Ipad 3. AVM7930 för ADSL

12

Sv: Laddar inte hela sidorna

Vill du köra din asus så finns lite script i denna tråden du kan testa.
http://www.mobilabredband.se/forum/view … 0&p=13