26

Sv: Svajigt 4g, Pendlar mellan riktigt bra och riktigt dåligt!

Om det är svårt att låna ett E392 kan E3276 i telias kontantpaket för 599 kr vara ett alternativ. Låses upp på dc- unlocker för 4 euro. Visserligen fås inget SINR värde men det är också ett cat4 modem. G-man t ex har inget stort förtroende för att huaweimodem har konstant hög kvalitet. Enstaka ex kan trassla. Det finns exempel på dåliga lödningar innuti.

Det finns så många möjliga felkällor att det inte går att deduktivt komma fram till orsaken. Man måste eliminera dem gruppvis genom att alternera utrustning. Eller firmware. Eller mast. Eller dator.

LTE testare på 4G 2600, 1800, 900, 800 med Fritzbox AVM6840, AVM6842, AVM 6820,  E3276 plus Dovado Tiny, netgear AC785 s, ZTE MF93D, B593, diverse antenner. 3G med Vololink VA 125, Galaxy S4, Nokia lumia 920, Iphone 6 +,Ipad 3. AVM7930 för ADSL

27 Senaste redigerad av plun (2013-08-31 13:49:09)

Sv: Svajigt 4g, Pendlar mellan riktigt bra och riktigt dåligt!

Jo jag har väl aldrig haft några större problem med Huawei mer än att firmwaren kan vara lite darriga.

Sen basic om man har ett löst USB-modem är att först köra via en väl fungerande laptop och den mobila bredbandsklienten inkl att man då kan testa med eller utan antenn.

Fiber 250/100 Mbits, Ubiquiti Edgemax Lite, Telenor 4G 80 Mbits (Dec 2011) , Huawei E392 samt E398, Poynting panelantenn, 14 dbi 2600 Mhz, ASUS RT-N66U/AC68U,  1 st IP kamera D-link DCS-932L.  TP-Link 3420v2/WR703N, kör ROOter såklart  smile

28

Sv: Svajigt 4g, Pendlar mellan riktigt bra och riktigt dåligt!

jag har köpt större batcher med huawei modem, och max hastighet skiljer sig enormt mycket mellan de bästa och sämsta.
har på prov lämnat ett (det sämsta) som garanti ärende, fick tillbaka modemet med en faktura på felsökning u a.
samma fel kvarstod efter gar inskick.
så det var inom feltoleranserna på huawei tydligen, +-30% hastighet.
Har inte haft några större problem med firmware på huawei mot andra prylar. Sedan är tex e398 ett sorgebarn för huawei. alla märken har dessa, oftast för korta ledtider vid tex beta testning, man släpper saker för tidigt. som oftast beror på redan satta datum för produktsläpp, man kan alltid komma med en fw fix senare... :-)

29

Sv: Svajigt 4g, Pendlar mellan riktigt bra och riktigt dåligt!

G-Man skrev:

jag har köpt större batcher med huawei modem, och max hastighet skiljer sig enormt mycket mellan de bästa och sämsta.
har på prov lämnat ett (det sämsta) som garanti ärende, fick tillbaka modemet med en faktura på felsökning u a.
samma fel kvarstod efter gar inskick.
så det var inom feltoleranserna på huawei tydligen, +-30% hastighet.
Har inte haft några större problem med firmware på huawei mot andra prylar. Sedan är tex e398 ett sorgebarn för huawei. alla märken har dessa, oftast för korta ledtider vid tex beta testning, man släpper saker för tidigt. som oftast beror på redan satta datum för produktsläpp, man kan alltid komma med en fw fix senare... :-)

Jo jag har då själv inte haft några som helst trubbel med E398, fungerar ypperligt i min gamla fars stuga där modemet nu tjänstgör)

Tebaks till topic så är jag mycket nyfiken på vad TS kommer fram till via en laptop?  ("väl fungerande" skrev jag så att det inte är en gammal nedsunkad junkburk som tjänstgör som testburk)

Fiber 250/100 Mbits, Ubiquiti Edgemax Lite, Telenor 4G 80 Mbits (Dec 2011) , Huawei E392 samt E398, Poynting panelantenn, 14 dbi 2600 Mhz, ASUS RT-N66U/AC68U,  1 st IP kamera D-link DCS-932L.  TP-Link 3420v2/WR703N, kör ROOter såklart  smile

30

Sv: Svajigt 4g, Pendlar mellan riktigt bra och riktigt dåligt!

jag tror att ni är nått på spåret med att modemet kan vara problemet.

Jag provade att köra modemet direkt i min stationära dator som står i ett annat hus, med riktantennen påkopplad och jag fick superhastigheter på runt 90-100mbit konstant vid mätningarna. Speedtest.net graf över mätningen var ritkigt jämn och fin. Toppade på nästan 105mbit.

http://www.speedtest.net/my-result/2937973790


det konstiga är ju då att jag pluggar ur modemet och går upp till det hus jag normalt brukar ha det placerat och där uppe fick jag bara runt 20mbit konstant i laptop.
Går tillbaka till det andra huset och kopplar in i den stationära datorn igen och har inte kunnat få tillbaka hastigheten, nu ligger det runt 20mbit ner och 4mbit upp, med rejält svajig graf i speedtest.

det måste ju provas med ett annat modem, ska försöka skaffa ett. Jag tror på E392 för då får jag möjlighet att låsa frekvenser i routernn sen.

31

Sv: Svajigt 4g, Pendlar mellan riktigt bra och riktigt dåligt!

Det bör gå att få tag  i E392 i Teliabutik fortfarande.

LTE testare på 4G 2600, 1800, 900, 800 med Fritzbox AVM6840, AVM6842, AVM 6820,  E3276 plus Dovado Tiny, netgear AC785 s, ZTE MF93D, B593, diverse antenner. 3G med Vololink VA 125, Galaxy S4, Nokia lumia 920, Iphone 6 +,Ipad 3. AVM7930 för ADSL

32

Sv: Svajigt 4g, Pendlar mellan riktigt bra och riktigt dåligt!

nordstrom skrev:

det måste ju provas med ett annat modem, ska försöka skaffa ett. Jag tror på E392 för då får jag möjlighet att låsa frekvenser i routernn sen.


Jo men låsa till 4G kan du göra från mobila klienten via Inställningar > Alternativ > Nätverk

http://i.imgur.com/YxgxxIgl.png


Men nu är då ditt modem en Hilink och jag vet inte hur det är med klienten ?
(jag kör med ett Elisa-flashat E3276 modem)

Fiber 250/100 Mbits, Ubiquiti Edgemax Lite, Telenor 4G 80 Mbits (Dec 2011) , Huawei E392 samt E398, Poynting panelantenn, 14 dbi 2600 Mhz, ASUS RT-N66U/AC68U,  1 st IP kamera D-link DCS-932L.  TP-Link 3420v2/WR703N, kör ROOter såklart  smile

33

Sv: Svajigt 4g, Pendlar mellan riktigt bra och riktigt dåligt!

Det är bättre att kunna låsa på band också.

LTE testare på 4G 2600, 1800, 900, 800 med Fritzbox AVM6840, AVM6842, AVM 6820,  E3276 plus Dovado Tiny, netgear AC785 s, ZTE MF93D, B593, diverse antenner. 3G med Vololink VA 125, Galaxy S4, Nokia lumia 920, Iphone 6 +,Ipad 3. AVM7930 för ADSL

34

Sv: Svajigt 4g, Pendlar mellan riktigt bra och riktigt dåligt!

jonasolof skrev:

Det är bättre att kunna låsa på band också.

Jo men man får ju ta det steg för steg och mitt nästa steg skulle vara att låsa till enbart 4G.

Sen kan man då ligga i en 4G-zon med olika frekvenser men det kan man ju även det söka via den andra fliken "registreringsläge".

Fiber 250/100 Mbits, Ubiquiti Edgemax Lite, Telenor 4G 80 Mbits (Dec 2011) , Huawei E392 samt E398, Poynting panelantenn, 14 dbi 2600 Mhz, ASUS RT-N66U/AC68U,  1 st IP kamera D-link DCS-932L.  TP-Link 3420v2/WR703N, kör ROOter såklart  smile

35

Sv: Svajigt 4g, Pendlar mellan riktigt bra och riktigt dåligt!

Jag har låst på 4G, men kan inte låsa på band med det här modemet (E3276s hilink).

nu klockan ca 0850 är det full fart igen i med bara modemet.
http://www.speedtest.net/result/2939203211.png

RSRP:    -90dBm
RSRQ:    -12dB
RSSI:    -65dBm
Cell id:    80989956
PCI:             222
SINR:    >=30dB



Man förstår att man kan bli totalt insnöad på det här, det är svårt att hitta ett logiskt samband i variationerna.

Teliabutiken ska få sig ett besök idag för att se om det finns några E392 hemma

36

Sv: Svajigt 4g, Pendlar mellan riktigt bra och riktigt dåligt!

Enligt formeln för RSRQ och vid bandbredden 20 Mhz på 2600 så är RSRQ i själva verket -5. Så här, räknat i absoluta tal (utan hänsyn till minustecken) RSRQ=90-65-20=5

Där 20 är 10 ggr 10log för 100 som är antalet bärvågor vid 20 MHz bandbredd. 10log för 100 är 2.

det är vanligt att huaweimodem räknar fel men avvikelsen brukar inte vara så stor. Har ingen praktinsk betydelse men det förklarar SINR 30. Så bra kan SINR inte vara vid RSRQ 12. Därav ser man återigen nyttan av att kunna avläsa SINR vid felanalys. Edit: det kan förmodligen vara mätfel i värdena för RSSI och RSRP också och är det troligen. Alltihop är lite ungefär. Sambandet mellan RSRQ, RSSI och RSRP och bandbreddskonstanten är en enkel formel men resultatet stämmer nästan aldrig när man  kontrollräknar. Brukar slå fel på 2-3 enheter. 7 är lite mycket.

Den uppnådda farten är inte möjlig vid 10 MHz bandbredd på 800 eller 900, därför måste det vara en 2600 sektor  vilket siffran 4 bekräftar.

Om man översätter det decimala cell id 80989956 till hexadecimalt fås cell id 4d3cf04 där hos telenor och tele2 siffrorna 4,5,6 anger sektorer på 2600 bandet. På 900 1,2,3 och på 800 hos dem, dvs Net4mobility 7,8 och 9.

Hexadecimalt här:

http://www.statman.info/conversions/hexadecimal.html

Kan förefalla ologiskt att man avläser slutsiffran i ett hexadecimalt angivet tal men så är cell id konstruerat för deras LTE.

Vidare ligger du inte vid en sektorgräns för då är det omöjligt att toppa SINR till maxvärdet 30. Visserligen är SINR uträkningen inte standardiserad, kan vara max 40 också (hos AVM) men hur som haver anger 30 mycket  låg interferens vilket även RSRQ -5 gör. RSRQ kan inte bli bättre än -3. Värdet är  i själva verket en kvot omräknad i decibel mellan energinivån  i signalen till modemet och hela energinivån i den aktuella sktorn över hela bandbredden, i detta fall 20 MHz.

Således fokuseras misstanken på grunden till svajigheten till utrustningen eller fel i samspelet mellan modem och mast. Det senare brukar vara en dlink-åkomma. MTU skulle kunna spöka också om det blir en massa omsändningar.

Externa störkällor kan vara analoga videokameror som sänder över WLAn, de sprutar radiosignaler över ett brett spektrum.

LTE testare på 4G 2600, 1800, 900, 800 med Fritzbox AVM6840, AVM6842, AVM 6820,  E3276 plus Dovado Tiny, netgear AC785 s, ZTE MF93D, B593, diverse antenner. 3G med Vololink VA 125, Galaxy S4, Nokia lumia 920, Iphone 6 +,Ipad 3. AVM7930 för ADSL

37

Sv: Svajigt 4g, Pendlar mellan riktigt bra och riktigt dåligt!

Nu har jag fått hem ett e392 och jag måste säga att initialt verkar problemet med svajigheten vara löst. Låst på 2600 och 4g i Dovadon på samma position som tidigare mätningar så "klockar" jag stadigt runt 75-95mbit. Bara modem, bakom fönster pekandes mot masten. Uplinken har tappat lite överlag och ligger runt 20mbit när jag med e3276 såg runt 30mbit

DUmeter/Ftp/speedtest.tele2 gav ca85mbit i nedladdning.

Jag har bara mätt sen i går eftermiddag men så här stabilt har det aldrig varit!

Har inga data ännu på signalnivåer eftersom jag bara köra modemet via routern.

det verkar mycket mycket lovande, man måste nog köra ett par dagar innan man kan säga att det verkligen är stabilt men allt pekar mot det! smile

38

Sv: Svajigt 4g, Pendlar mellan riktigt bra och riktigt dåligt!

slutsats:

efter 3 dagars testande så kan jag konstatera att ursprungsproblemet var modemet, om det var ett tekniskt fel på det vet jag inte, den kan vara så att möjligheten att låsa på 2600bandet var det som gjorde susen. Men det var iaf fel modem för min situation.
Jag får stabilt mellan 80-90Mbit i mina mätningar, enstaka lägre mätningar ner mot 70mbit.

mer än nöjd med dessa resultat såklart.

Jag vill tacka alla som kommenterat och speciellt jonasolof för all hjälp och kunskapsförmedling!