1

Tråd: Konstigt problem med Tre och Huawei B593

Hej

Har ett skumt problem med en upplåst B593 från Tele2 och tre maxfart 100 gb. I samband med att vi låste upp routern så la jag in en obrandad fw som jag hittade på nätet för att 800-bandet säkert skulle fungera.

Routern startade upp och gick fint med både 3G och 4G under ca. ett dygn. Efter det så blev nätindikatorn på routern röd och routern tappade nätet. Den vägrade registrera sig igen trots upprepade omstarter. Jag testade kortet i ett gammalt Huawei E173 och där gick det att koppla upp utan problem.

Sedan la jag in Telias FW istället. Samma visa även denna gång. Det har funkat klockrent i ungefär ett dygn på både 3G och 4G. Sedan röd nätindikator och inget internet.

Sedan satte jag i ett Teliakort i routern och det brakade igång på 4G direkt.

Blir helt yr i huvudet av detta problem? Var sjutton kan felet ligga? Både kortet och routern fungerar ju beviserligen var för sig...

Tacksam för svar.

2

Sv: Konstigt problem med Tre och Huawei B593

Varför skulle den inte funkat på 800 från början efter upplåsning?  Det gör den även om det inte går att låsa på 800.

Med lite tur uppdateras FW till senare tele2 spontant.

LTE testare på 4G 2600, 1800, 900, 800 med Fritzbox AVM6840, AVM6842, AVM 6820,  E3276 plus Dovado Tiny, netgear AC785 s, ZTE MF93D, B593, diverse antenner. 3G med Vololink VA 125, Galaxy S4, Nokia lumia 920, Iphone 6 +,Ipad 3. AVM7930 för ADSL

3

Sv: Konstigt problem med Tre och Huawei B593

jonasolof skrev:

Varför skulle den inte funkat på 800 från början efter upplåsning. Det gör den även om det inte går att låsa på 800.

Med lite tur uppdateras FW till senare tele2 spontant.

Jag läste om någon här på forumet som hade problem med det. Fast det kanske snarast var ett handhavandefel...

Men det bör väl inte spela någon roll vilken fw man kör så länge den är avsedd för B593u12? Telia och Tele2 kör ju samma hårdvara.

4

Sv: Konstigt problem med Tre och Huawei B593

Kan vara lite skillnad i möjlighet att låsa på band. telia vill ha dummare  routrar än övriga. Behövs mindre kompetent support då plus att pensionsmässiga mellanchefer kan påskina att de förstår tekniken.

LTE testare på 4G 2600, 1800, 900, 800 med Fritzbox AVM6840, AVM6842, AVM 6820,  E3276 plus Dovado Tiny, netgear AC785 s, ZTE MF93D, B593, diverse antenner. 3G med Vololink VA 125, Galaxy S4, Nokia lumia 920, Iphone 6 +,Ipad 3. AVM7930 för ADSL

5

Sv: Konstigt problem med Tre och Huawei B593

jonasolof skrev:

Kan vara lite skillnad i möjlighet att låsa på band. telia vill ha dummare  routrar än övriga. Behövs mindre kompetent support då plus att pensionsmässiga mellanchefer kan påskina att de förstår tekniken.

Finns det någon fw som medger låsning på 800-bandet? Finns inget 2600 i aktuellt område nämligen så möjlighet att låsa på det bändet kan kvitta.

6

Sv: Konstigt problem med Tre och Huawei B593

Nej.för det är bara tele2 som ger möjlighet att låsa och då bara på deras band vilket inte är 800.

Vilket sim är det som inte funkar? Operatör alltså. Telia funkade ju.

LTE testare på 4G 2600, 1800, 900, 800 med Fritzbox AVM6840, AVM6842, AVM 6820,  E3276 plus Dovado Tiny, netgear AC785 s, ZTE MF93D, B593, diverse antenner. 3G med Vololink VA 125, Galaxy S4, Nokia lumia 920, Iphone 6 +,Ipad 3. AVM7930 för ADSL

7

Sv: Konstigt problem med Tre och Huawei B593

jonasolof skrev:

Nej.för det är bara tele2 som ger möjlighet att låsa och då bara på deras band vilket inte är 800.

Vilket sim är det som inte funkar? Operatör alltså. Telia funkade ju.

Det är Tre som funkar i ungefär ett dygn och sedan kopplar ned. Just nu fick jag igång det igen genom att välja auto-apn. Kan inte förstå vad det skulle göra för skillnad. Tre använder väl bara bredband.tre.se till sina surfkort?

Har du något annat förslag på vad som skulle kunna orsaka ett sådant betéende? Både router och kort fungerar ju felfritt var för sig.

8

Sv: Konstigt problem med Tre och Huawei B593

Jag använder bredband.tre.se i en telenorbrandad mifi MF93D utan problem men då har jag valt nät manuellt och även ställt in apn manuellt. Det bör gå att välja nät även i en ursprungligen tele2 brandad router.

Jag har ingen förklaring annars varför det kopplar ned. Jag har inte testat Tre i upplåst B593 än men det kommer, för jag hjälper ett företag där just den kombinationen är aktuell. Men så vitt jag vet finns många andra som använder kombinationen utan påtagliga problem.

LTE testare på 4G 2600, 1800, 900, 800 med Fritzbox AVM6840, AVM6842, AVM 6820,  E3276 plus Dovado Tiny, netgear AC785 s, ZTE MF93D, B593, diverse antenner. 3G med Vololink VA 125, Galaxy S4, Nokia lumia 920, Iphone 6 +,Ipad 3. AVM7930 för ADSL