1 Senaste redigerad av xciso (2013-07-01 16:21:46)

Tråd: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

Tjena.
Jag har problem med att skicka filer till en ftp server, efter mycket funderande och testande med brandväggar osv, så har jag nog kommit på att detta beror på min uppkoppling.

Jag har 4G Telenor med routern DWR-923 + telefon.
Till routern har jag 2st riktantenner (poynting). Kör med fast läge på 4G 900mhz.

Jag kan få in 2 olika celler när jag vrider antennerna.
På den bästa cellen har jag toppat 49mbit och ligger oftast mellan 35-45mbit på nersidan.
Dock har jag endast mbit upp.
Enligt routern har jag 100% täckning, 4G grön, ca -70 signal.

Anledningen till mitt problem med att skicka filer beror troligen på min svaga signal på uppsidan.
Vad kan jag göra åt detta?

På den andra cellen får jag ca 8mbit ner och 8mbit upp.
Men på den här cellen har jag endast 20% täckning, 4g röd, ca -90 signal.

Som ni förstår vill jag ligga på den bästa, men hur kan jag göra för att bättra på uppsidan?
Antennerna är monterade med en av dem vinklade med "L-bracket" fäste, men det är nog mindre än 1 meter mellan dem 2.
Kan detta göra någon skillnad?

Stort tack på förhand!

2

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

Närmaste misstanken är att effekten på signalen upp ställs ned av systemet för att andra celler drar igång Inter Cell Interference Cordination. Frågan är dock om telenor använder detta, Ta upp frågan med support. Pröva också att växla antennkontakterna. En annan grej du kan göra är att köra upp en fil till en server och samtidigt vrida antennerna bort från max   läge på signalstyrka. Kolla med DU-meter trial om uppladdningshastigheten ökar när du vrider antennerna. Tanken här är att om signalen upp stör en annan cell så att effekten ställs ned så kan du minska signalen mot den masten utan att tappa så mycket fart ned från den sektor som du är ansluten till. Det kan bara kollas genom att mäta UL real time. Bäst vore om man kunde kolla UL och DL samtidigt, t ex köra upp en fil samtidigt som du tar in strömmande TV eller radio. Även om signalen ned kommer i skurar ned vid strömmande media så visar DU meter max farten.

Monteringen av antennerna en meter från varandra bör vara invändningsfri. Möjligen skulle du kunna pröva med antennerna snedställda +/- 45 grader som egentligen  är det rätta läget.

LTE testare på 4G 2600, 1800, 900, 800 med Fritzbox AVM 6890, AVM6840, AVM6842, AVM 6820 och AVM 7590/7490/7390 samt diverse mifis från ZTE och Netgear. Några huaweimodem på hyllan.

3 Senaste redigerad av xciso (2013-07-02 10:08:51)

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

Hej & Tack för svar.
Jag har pratat med supporten x antal gånger, och har nu loggat TPTEST så supporten kan gå vidare till tekniker som jobbar med masterna.

Jag har monterat antennerna som på denna bild. Är det så du menar?
http://www.communica.se/bilder/webshop/large/XL4400839_1.jpg

4

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

Är det tekniskt/fysiskt möjligt att direkt ansluta en bättre koax (t.ex CLF400) till antennens aktiva element för att minimera kabeldämpningen ?  På kabellängder från 10 meter blir förlusten på den medlevererade och (fast ?) monterade koaxen onödigt höga.

HUS 1 i tätort: AVM 6840 LTE/Telia  med sektorantenn (Wimo 18705.12 DUAL), VoIP.
HUS 2 i glesbygd: E-lins H900 LTE 4G/Telia med sektorantenn (Wimo 18707.15 DUAL), VoIP.                     
HUS 2 i glesbygd: (Failover) E-lins H820 450 LTE/Net1 med 2x12 elements riktantenner. VoIP
MOBILT: E-lins H820 LTE 4G/Telia med 2 takantenner; VoIP.  RESERV: AVM 6840 LTE.

5

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

xciso skrev:

Hej & Tack för svar.
Jag har pratat med supporten x antal gånger, och har nu loggat TPTEST så supporten kan gå vidare till tekniker som jobbar med masterna.

Jag har monterat antennerna som på denna bild. Är det så du menar?
http://www.communica.se/bilder/webshop/large/XL4400839_1.jpg

Det är så antennerna skall vara monterade med ett avstånd på 50-70 cm mellan dem. Funkar bra för mig och märktes en påtaglig skillnad när jag gick från en till två antenner.

6

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

Skilj antennerna mer som sagt. Risk för koppling mellan antennerna pga near field effect (googla på det). Men det spelar föga roll för upload eftersom bara den ena antennen används.

LTE testare på 4G 2600, 1800, 900, 800 med Fritzbox AVM 6890, AVM6840, AVM6842, AVM 6820 och AVM 7590/7490/7390 samt diverse mifis från ZTE och Netgear. Några huaweimodem på hyllan.

7 Senaste redigerad av xciso (2013-07-02 15:36:23)

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

Hur menar du att skilja antennerna mer från varandra?
Just nu är det kanske 50-60 cm mellan dem 2. Kan det funka om man ändrar riktning på en av dem?
Känns helt fel att göra detta dock?

Kabeln är 7 meter lång på varje antenn och är den som var monterad från början.
Hur F**N ska jag lösa detta.. Verkar ta tid att få svar från supporten sad

8

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

annars kan man montera ett rör 90• off maströret och montera dom där,

9

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

Jag förklarade varför det kan löna sig att vrida antennerna en bit bort från det läge som ger max signalstyrka.

Den bifogade bilden ger intrycket att avståndet mellan antennerna är mindre än 50-60 cm.

LTE testare på 4G 2600, 1800, 900, 800 med Fritzbox AVM 6890, AVM6840, AVM6842, AVM 6820 och AVM 7590/7490/7390 samt diverse mifis från ZTE och Netgear. Några huaweimodem på hyllan.

10

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

har du provat att skifta plats på antennkablarna i modemet vid prov på den strulande masten ?

11

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

God morgon.
Jag har provat att skifta antennerna men ingen skillnad.

Bilden på antennerna hittade jag på Google. Bilden är alltså inte på mina.

Mätte precis nyss och fick 27/0.4 sad

12

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

Du kan kolla om annan utrustning har samma problem. T ex testa med en smartphone nära masten och inom samma sektor, PCI. Problemet kan bero på operatörens nät, ligga på den enskilda masten eller sektorn, uppstå till följd av hur UL signalen uppfattas i nätet eller bero på använd utrustning

Exempel på skillnad

http://mikebeauchamp.me/post/3216519704 … zon-4g-lte


Men UL kan också variera med vilken server som används för mätning. Skifta i speedtest.net.

Support kan vara ganska trygga att den utrustning som sålts inte ger tillräckligt med info för att användaren ska kunna lägga fram ovedersägliga bevis på att felet ligger hos operatören. Att testa olika utrustning mot olika master och sektorer för att isolera problemet är en rätt dryg uppgift.

Man kan också ta kontakt med Ascom som kan testa förbindelsen på plats och analysera vad som orsakar dålig upload. Skulle förvåna mig om det kostar under 10-15 tkr. Det finns hundratals parametrar i LTE-protokollet och bara några fås fram i konsumentutrustning. Och det finns inget sätt att få fram om ICIC trycker ned din utrustnings sändareffekt.

LTE testare på 4G 2600, 1800, 900, 800 med Fritzbox AVM 6890, AVM6840, AVM6842, AVM 6820 och AVM 7590/7490/7390 samt diverse mifis från ZTE och Netgear. Några huaweimodem på hyllan.

13

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

Ja detta är väldigt frustrerande.
Testade nyss igen och fick 51mbit ner och 2mbit upp..

Jag funderar även på om det kan vara routern, då väldigt många verkar ha problem med DWR-923.
Tyvärr har jag även telefon till den, så det finns inte så många andra på marknaden att välja på.

Den ända som jag vet finns annars är B593, men den är oxå ganska dyr att köpa när jag ändå "ska få" utrustning till mitt abonemang.

Till masten har jag 4,7km, om detta är jättelångt eller inte vet jag inte. Även telefon sprakar, men det har väl oxå med min UL att göra.

14

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

vad får du för ping med dom? gör en tracert mot samma ip#, några stora skillnader ?


antingen gör du som JO skriver.
eller så accepterar du det.
och det tredje alternativet, skaffa två antenner till och rikta mot andra masten... och byt mellan dessa vid behov. eller mitt favo alternativ, rikta UPP antennen mot snabbauppmasten, och den andra mot snabbanermasten, borde inte funka.  och så kör du det så och ringer supporten och felanmäler den usla upphastigheten med antennerna riktade mot samma mast. B-)
(det skall gå att tain signal från flera master samtidigt, men tveksamt om det stöds ännu.)
det är nog meningen att du skall använda 8/8 masten som troligen går via "3G" radiolänk.

15

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

Det går inte att ta DL från en cell och skicka ul till en annan med nu tillämpad 4G.

Första test vore att kolla t ex med ett E392 modem om problemet finns hos masten. Man kan bara analysera sådana här problem genom att krysspejla med olika kombinstioner. Når man high level support kanske de direkt kan se var problemet ligger men med den skrala info som givits hittills är det knappast möjligt att krångla sig dit.

Jag har sett UL på 20 mbit 3 km från madten och genom skog. När jag sedan tog routern i bilen och använde en riktantenn mot masten inom synhåll på 800 meter sjänk UL till 3 mbit/s. Medan DL förbblev hög. RSRP låg  mycket starkt. Min förmodan är att min UL hördes vida omkring och att routerns Power Amplifier Gain State justerades ned kraftigt. Det finns tre nivåer i Qualcomms chipset. Men man kommer inte åt att se PA gain state i routrar. Däremot i Samsung service mode. Det är möjligt att nedjustering av uteffekten regleras genom ytterligare parametrar.

En annan möjlighet är problem i den aktuella sektorn i basstationen. Därför bör man pröva alla tte sektorerna. Bara att ta med routern i bilen och använda routerns små antenner.

UL sker bara med ett modulationssätt, QPSK, och inte över mimo men däremot med diversity på masten. Den begränsande faktorn för fart är signal/brusförhållande i basstationsmottagaren. Hög interferens är en möjlig men osannolik orsak. Bristande linearitet  vid slutstegsförstärkningen av  signalen från routern bör kunna uteslutas eftersom UL funkar bra mot andra celler. Men teoretiskt skulle det kunna tänkas att man vid mycket god fältstyrka ned och nedjustering av effekten på UL får en ful, distorderad signal upp som masten har svårt att tolka. Mot en annan mast där annan effektnivå används skulle lineariteten i slutsteget i routern kunna vara bättre pga mer kräm till slutsteget. Vid UL används enbart fasmodulering. Inget inslag av amplitudmodulering finns. Men även en fasmodulerad signal bör kunna påverkas av distorsion på sinusvågens topp och då ökar svårigheten att avkoda signalen som fått inslag av amplitudmodulering - i den mån sektormottagarna över huvud taget registrerar någon amplitudvariation. Det behövs ju inte eftersom det inte ingår i UL.


Det har funnits andra som haft liknande problem och bland har det till slut kunnat visas att problemet låg hos en specifik  sektors mottagare. Får andra hög UL mot samma cell!?

Man kan gissa till förbannelse men det går inte att ställa diagnoser på för litet underlag, i radioteknik lika lite som i medicin. Och hypoteserna måste verifieras. ibland blir patienter friska av sig själva och då är resultatet av behandlingen inte användbart som bevisning för att behandlingen var effektiv.

Eller fråga en kvinna vad som är fel. En del av dem har sådan tilltro till sin intution. Eller är det kanske taskig Karma. Fråga en guru. Här finns inga, bara nördar som kör med evidensbaserad analys.

LTE testare på 4G 2600, 1800, 900, 800 med Fritzbox AVM 6890, AVM6840, AVM6842, AVM 6820 och AVM 7590/7490/7390 samt diverse mifis från ZTE och Netgear. Några huaweimodem på hyllan.

16

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

Har Du provat att flytta antennerna typ 10/5meter i sidled kontra dit det är riktat på den dåliga-ul-masten ?
du kanske ligger i någon deadspot/radioskugga där antennerna är monterade nu.
då modemet bara visar signal i en riktning så...

17 Senaste redigerad av xciso (2013-07-03 09:31:20)

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

Jag tackar för att ni försöker hjälpa till.
J-O pratar lite grekiska med mig, men jag har ju Google till hjälp så jag får ta hjälp där ifrån.

Jag hade gärna tagit med mig routern i bilen om det inte vore så att nätadaptern behövde ström.

I vintras låg jag hela tiden mot den dåliga masten, men en dag i april/maj vart det superdålig signal från den masten. Ringde då supporten, men dem såg inget fel på masten.
Då började jag vrida om dem och hittade då denna som är min bästa idag.

När jag hittade denna så flyttades antennerna till andra sidan huset och monterades upp stadigt, för detta krävdes hål i väggen och flytt av routern.
Så där av har jag inte testat att flytta dem i sidled, men det kanske kan vara värt ett försök.

Men borde jag då inte få dåligt även på DL om jag är i en "dead" zon?

Min ping ligger runt 25.

18

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

Ping talar om bra signal brus förhållande, mot radioskugga.

Routern går på 12 volt.koppla till bilbatteriet när bilen står still via cig uttaget. Finns reglerad tolv volt från bil på clas o och kjelle.

Du måste också ha reda på PCI,dvs varje sektors nummer. Finns väl i routern. Meningslöst att tala med support om man inte kan identifiera mast och sektor. De har kartor från cellvision där det direkt framgår vilja sektorer som är riktade mot dig.

Tre kör med samna kartor. Eftrrsom tre delar 3G med telenor kan mangå till trebutik och se om det finns sektorer åt ditt håll på 3G. Så kan man hoppas att 4 G antennerna är riktade på samma vis. Men identiteterna är olika.

Är antennerna monterade över ett plåttak? Det kan ge reflexer som sänker länkhastighet.

LTE testare på 4G 2600, 1800, 900, 800 med Fritzbox AVM 6890, AVM6840, AVM6842, AVM 6820 och AVM 7590/7490/7390 samt diverse mifis från ZTE och Netgear. Några huaweimodem på hyllan.

19

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

tänkte det skulle vara enklare att flytta antennernatillfälligt mot att batteridriva och åka omkring med sakerna,

det hela borgar i hur mycket tid/pengar du vill lägga på att ev hitta något fel.

jag tror att ev support kommer att anse att 7/7 hasigheten inte skapar behov för felsökning från deras sida då det funkar.

operatören ser vad som felar, men tjaffset med att behöva överbevisa supporten var gång suger, borde vara dom som felsöker... kan tyckas då dom enklare gör det via datorn. undrar hur många timmar deras stackars kunder lägger på att strula med prylarna bara för deras(operatörernas) utrustning inte medger enkel felsökning/inställning från kundernas sida.

20 Senaste redigerad av xciso (2013-07-04 16:59:46)

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

Tid känns som jag redan lagt en hel del, men visst lägger man mer om så behövs.
Klart man kan lägga mer pengar, men frågan är vad man ska lägga dem på.
Har ju som sagt 2 antenner, och routern borde ju klara sin uppgift, då den är gjort för ändamålet.

21

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

för att få defenetivt svar får du göra som JO skrev, men finns ingen garanti att dom fixar ev fel.

22 Senaste redigerad av xciso (2013-08-07 13:08:58)

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

Uppar denna tråd på jakt efter lösning.

Jag tog med mig routern på semestern och kopplade in den i husvagnen och i Karlsborg som jag var fick jag helt ok på både upp och nerladdning. Med andra ord är routern hel.

Provade idag att flytta en av antennerna ca 5-6 meter från den andra för att se så dem inte stör varandra, men ingen skillnad.
Jag skickade in rapporter för felanmälan till Telenor för ca 1 månad sen, men inte fått något svar. Ringde idag och frågade hur det gick, det kan ju inte behöva ta en månad för tekniker att kolla på detta. Men hon svarade glatt att det kan ta sån tid. Det beror helt och hållet på hur mycket anmälningar det ligger.

Snacka om att MÅNGA tydligen måste ha problem.

Mitt största problem är egentligen "packet loss" vilket gör att skicka filer till ftp blir helt omöjligt.
Spela har jag inte testat och det lär väl inte heller vara någon idé.

Ner 20-50mbit upp 0,6-2mbit, det är mina hastigheter.

Åt det håll som routern lyser grönt samt med 100% täckning är det 4,5km. (den mast som spökar med detta)

Riktar jag istället åt ett annat håll har jag mellan 20-40% täckning och routern lyser nu röd/orange. (telefon kommer absolut inte fungera här heller då)
På denna mast har jag ca 8mbit upp och 8mbit ner. Hade jag haft bra och stabilt här hade jag helt klart kört med den, men här tappar den kontakten ibland vilket gör att denna inte blir något bra alternativ.

Vad kan jag göra för att få ordning på detta? Hjälp från Telenor tror jag tyvärr inte mycket på.

23

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

du har felsökt åt dom, inget fel på dina prylar.
dom skiter i kunderna sålänge dom glatt betalar.

prova med en annan operatör som delar masten, om problemet försvinner så är masten hel och länken till masten dålig.

eller så prova tex tracert med båda mastena mot samma ip#.
då kanske du ser ev brygga som felar, och det tar inte månader att åtgärda.... eller att felsöka då systemen gör detta på eget bevåg till stor del.

24

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

Det går naturligtvis att mäta direkt mot den aktuella cellen för att se varför upplänken fungerar dåligt. Det finns flera företag som ägnar sig åt sådant. Rodhe & Schwartz, Agilent, Ascom  och andra gör utrustning som bl annat mäter parametrar i PUCCH, physical uplink control channel. Bara att ringa och beställa mätning. Problemet är fakturan. Jag gissar att det kostar 20-30 tkr att få en användbar rapport som man kan visa operatören. Det är inte heller någon idé att låna utrustning eftersom man behöver lång utbildning för att hantera och förstå mätningen. Det är helt enkelt ofantligt komplext. Det här vet operatörerna som också drar sig för kostnaderna när det gäller klagomål från enskild kund. Vidare kan antas att mätresurserna hos enskild operatör är begränsade.

Det enda den enskilde kunden kan göra är att testa mot andra sektorer och master. Om problemmasten är påtagligt sämre än de andra så har man ett starkare case.

Den utrustning som normalbrukaren kan köpa från operatörerna ger mycket magert underlag redan vad gäller bedömning av nedlänken. För upplänken får kunden inte någon info alls utöver den UL speed han kan mäta med speedtests.

Faktum är att alla modem och telefoner som har qualcommchipset redan ger den info som behövs för mätning för  infon används i kontrollsignaleringen i radiolänken. Problemet är firmware som plockar ut infon och gör den analyserbar för mätteknikern. För 20-30 tkr kan man köpa en galaxy S4 eller Xperia Z med specialfirmware som sprutar ut mätdata. Sedan kostar analysprogramvaran ytterligare tiotusentals kronor. Och så ska man ha en telekomngenjör med något års studier och erfarenhet av området. Men visst finns tjänsten. Jag mötte folk, bl a svenskar, som ägnar sig åt detta på LTE-konferens i Amsterdam i juni och fick också beskrivning av utrustning och mjukvara. Way over my horizon.

G-man's tips om tracert mot ett och samma ip men över två olika master är en bra idé. Gärna med ping plotter.

LTE testare på 4G 2600, 1800, 900, 800 med Fritzbox AVM 6890, AVM6840, AVM6842, AVM 6820 och AVM 7590/7490/7390 samt diverse mifis från ZTE och Netgear. Några huaweimodem på hyllan.

25

Sv: 40Mbit ner men endast 2mbit upp. Vad kan jag göra?

Hur menar ni att jag ska göra detta?
Skaffa ett abonemang från tex Tele2 och testa med? Tele2 och Telenor delar på den masten som jag riktar emot.