1

Tråd: Problem med 3's router, ZTE MF28G

Har haft en 3-brandad router sedan drygt ett år, ZTE MF28G, som börjat strula.
När den varit i drift 1-2 dygn så går den ej att kontakta, varken via trådlöst eller kabel.
Den skickar ut trådlös signal så routern finns med i listan över trådlösa nätverk.
Routern är testat mot en mast, ca 2km bort, på 4G och en annan mast 500m bort, på 3G med samma bekymmer.

Förra veckan kom den hem från service med besked om att den var felfri men att man fabriksåterställt routern samt att mjukvaran laddats om.

Tror Ni att den fungerade?

Inte! Precis samma fel kvarstod!
Men givetvis så ville man ha 350:- för felsökning och konstaterande att den fungerade.

Efter kontakt med kundtjänst så krediterades dock denna avgift men bekymret med routern kvarstår.
Under andra samtalet med kundtjänst så kom vi fram till att jag skulle testa SIM-kortet i ett annat modem och kortet har körts i 2 dygn i ett Huawei E173 monterat på en Huawei d100-router, utan problem.

Ny kontakt med kundtjänst; nu trodde man att det kanske kunde vara fel på BÅDA MASTERNA och ville att jag skulle låna ut routern till någon som anslöt mot mast skild från de båda jag provat?!

Eftersom jag inte kunde hitta någon i omgivningen som kunde fixa detta så var jag tvungen att hitta annan lösning.

Routern står nu, på eget initiativ, och snurrar utan SIM-kort för att se om låsningen inträffar.

Någon som har flera idéer om vad att testa?
Detta eftersom 3 tydligen har bestämt sig för att den är felfri och ej vill ta emot den igen?

Bordsrouter ZTE MF28G, Fickrouter (MiFi) ZTE MF93D, Huawei E392, TP-link WR703N med Huntman 2013-10-12 "yellow" - OpenWRT (4G), Huawei D100 (3G), Huawei E1820, E353 Hilink mfl 3G-modem, 3Maxfart Fri Surf (100GB/mån), FoggMobile, Wifog, ADSL 6/1Mbit/s + FON
Tech Blog of Sweden

2

Sv: Problem med 3's router, ZTE MF28G

Hiva zte och huawei,
På manualen till huaweis router står det "får ej köras under längre tid, dra ur kontakten när du har surfatklart"... Då blir tele2's reklam begriplig.

3

Sv: Problem med 3's router, ZTE MF28G

Hmm, jag har ju garanti - borde väl vara 3's sak att lösa detta, eller?

Routern fungerar fortfarande att ansluta mot via trådlöst - 3h nu.

Bordsrouter ZTE MF28G, Fickrouter (MiFi) ZTE MF93D, Huawei E392, TP-link WR703N med Huntman 2013-10-12 "yellow" - OpenWRT (4G), Huawei D100 (3G), Huawei E1820, E353 Hilink mfl 3G-modem, 3Maxfart Fri Surf (100GB/mån), FoggMobile, Wifog, ADSL 6/1Mbit/s + FON
Tech Blog of Sweden

4

Sv: Problem med 3's router, ZTE MF28G

Förresten, om jag skall skaffa ny router/modem vad rekommenderar forumet?

Har lite grejor liggande, en TP-link TL-MR3420 ver 1 (ROOter firmware, Huntsman ) samt två 4G-modem (Huawei E392 och ZTE MF821D Hilink) men vet inte om det blir någon höjdarkombination?

Bordsrouter ZTE MF28G, Fickrouter (MiFi) ZTE MF93D, Huawei E392, TP-link WR703N med Huntman 2013-10-12 "yellow" - OpenWRT (4G), Huawei D100 (3G), Huawei E1820, E353 Hilink mfl 3G-modem, 3Maxfart Fri Surf (100GB/mån), FoggMobile, Wifog, ADSL 6/1Mbit/s + FON
Tech Blog of Sweden

5

Sv: Problem med 3's router, ZTE MF28G

E 392 är ett mycket bra modem men är det hilink?
angående router så har @plun i forumet koll på Rooter fw i tplink...tror det fungerar okey

Sanningen är i likhet med moralen, något relativt: det finns inga fakta, bara tolkningar.
Asus main Router AC68U, 2st poynting riktantenner,5st Rt N12D1 Routers som Ap & Repeaters, Buffalo NaS, 12st ip cams (thinking, do I got the IP-Cam addict desice? tongue )

6

Sv: Problem med 3's router, ZTE MF28G

Ta det som stoder de mobilband du vill kora.

Vill du kora ROOTer, sa gor det. Det du har ska funka efter lite trixande.

Annars funkar dovado direkt...

7

Sv: Problem med 3's router, ZTE MF28G

Jonny skrev:

E 392 är ett mycket bra modem men är det hilink?
angående router så har @plun i forumet koll på Rooter fw i tplink...tror det fungerar okey

Nej, E392 är inte HiLink.

Bordsrouter ZTE MF28G, Fickrouter (MiFi) ZTE MF93D, Huawei E392, TP-link WR703N med Huntman 2013-10-12 "yellow" - OpenWRT (4G), Huawei D100 (3G), Huawei E1820, E353 Hilink mfl 3G-modem, 3Maxfart Fri Surf (100GB/mån), FoggMobile, Wifog, ADSL 6/1Mbit/s + FON
Tech Blog of Sweden

8

Sv: Problem med 3's router, ZTE MF28G

då duger e392 =bra modem

Sanningen är i likhet med moralen, något relativt: det finns inga fakta, bara tolkningar.
Asus main Router AC68U, 2st poynting riktantenner,5st Rt N12D1 Routers som Ap & Repeaters, Buffalo NaS, 12st ip cams (thinking, do I got the IP-Cam addict desice? tongue )

9 Senaste redigerad av jerjo2 (2015-01-07 14:20:02)

Sv: Problem med 3's router, ZTE MF28G

OK, får väl testa. Men vet samtidigt att jag brukar ha svårt att få 4G med lösa modem här i "skogen".
ZTE MF28G verkade dock ha bra mottagning och kopplade aldrig ner, trots dålig 4G-signal.

Bordsrouter ZTE MF28G, Fickrouter (MiFi) ZTE MF93D, Huawei E392, TP-link WR703N med Huntman 2013-10-12 "yellow" - OpenWRT (4G), Huawei D100 (3G), Huawei E1820, E353 Hilink mfl 3G-modem, 3Maxfart Fri Surf (100GB/mån), FoggMobile, Wifog, ADSL 6/1Mbit/s + FON
Tech Blog of Sweden

10

Sv: Problem med 3's router, ZTE MF28G

Ar det 800 / 900 dar ?
Kommer ej ihag om 392 har alla banden.

11

Sv: Problem med 3's router, ZTE MF28G

G-Man skrev:

Ar det 800 / 900 dar ?
Kommer ej ihag om 392 har alla banden.

Här kör vi 800MHz och den frekvensen finns i modemet, har testat tidigare ;-)

Bordsrouter ZTE MF28G, Fickrouter (MiFi) ZTE MF93D, Huawei E392, TP-link WR703N med Huntman 2013-10-12 "yellow" - OpenWRT (4G), Huawei D100 (3G), Huawei E1820, E353 Hilink mfl 3G-modem, 3Maxfart Fri Surf (100GB/mån), FoggMobile, Wifog, ADSL 6/1Mbit/s + FON
Tech Blog of Sweden

12

Sv: Problem med 3's router, ZTE MF28G

Utrustning som fungerat något år men som därefter börjar hänga sig efter en stunds drift känner jag igen.
Har själv råkat ut för det många gånger genom åren och det har oftast berott på att nätdelen börjat tröttna.
Nästan alltid beror det på att några kondensatorer i nätdelen är av dålig kvalité och börjar "svälla" av värmeutvecklingen.

Detta var ett standardproblem med D-Link's routrar (nätdelar) i början-mitten av 2000-talet (2000-2007).

Prova att strömförsörja routern med en annan nätdel (12V min. 1A från tex en extern USB HDD)!

/Östen

3's 4G

13

Sv: Problem med 3's router, ZTE MF28G

Tack för tipset, skall leta i fyndlådorna!

Bordsrouter ZTE MF28G, Fickrouter (MiFi) ZTE MF93D, Huawei E392, TP-link WR703N med Huntman 2013-10-12 "yellow" - OpenWRT (4G), Huawei D100 (3G), Huawei E1820, E353 Hilink mfl 3G-modem, 3Maxfart Fri Surf (100GB/mån), FoggMobile, Wifog, ADSL 6/1Mbit/s + FON
Tech Blog of Sweden

14

Sv: Problem med 3's router, ZTE MF28G

Du är altså ansluten trådlöst men kan inte surfa dvs komma ut på internet stämmer det?

15

Sv: Problem med 3's router, ZTE MF28G

Ta gärna en adapter med dubbelt så hög effektmärkning som routern ifråga. Viss Dlink utrustning skulle ha 12 volt 500 mA men fungerade först bra med adaptrar (trafos) som lämnade 1 Amp.

LTE testare på 4G 2600, 1800, 900, 800 med Fritzbox AVM 6890, AVM6840, AVM6842, AVM 6820 och AVM 7590/7490/7390 samt diverse mifis från ZTE och Netgear. Några huaweimodem på hyllan.

16

Sv: Problem med 3's router, ZTE MF28G

A-Man skrev:

Du är altså ansluten trådlöst men kan inte surfa dvs komma ut på internet stämmer det?

Jag kan se min SSID men kan ej komma ut på internet, ja. Jag kan ej heller nå routern på 192.168.1.1, varken trådat eller trådlöst.


jonasolof skrev:

Ta gärna en adapter med dubbelt så hög effektmärkning som routern ifråga. Viss Dlink utrustning skulle ha 12 volt 500 mA men fungerade först bra med adaptrar (trafos) som lämnade 1 Amp.

östengurka skrev:

Utrustning som fungerat något år men som därefter börjar hänga sig efter en stunds drift känner jag igen.
Har själv råkat ut för det många gånger genom åren och det har oftast berott på att nätdelen börjat tröttna.
Nästan alltid beror det på att några kondensatorer i nätdelen är av dålig kvalité och börjar "svälla" av värmeutvecklingen.
Detta var ett standardproblem med D-Link's routrar (nätdelar) i början-mitten av 2000-talet (2000-2007).
Prova att strömförsörja routern med en annan nätdel (12V min. 1A från tex en extern USB HDD)!
/Östen

Provkör nu med vad jag hittade, en adapter i samma storlek - och routern har fungerat i 12h nu!

Bordsrouter ZTE MF28G, Fickrouter (MiFi) ZTE MF93D, Huawei E392, TP-link WR703N med Huntman 2013-10-12 "yellow" - OpenWRT (4G), Huawei D100 (3G), Huawei E1820, E353 Hilink mfl 3G-modem, 3Maxfart Fri Surf (100GB/mån), FoggMobile, Wifog, ADSL 6/1Mbit/s + FON
Tech Blog of Sweden

17

Sv: Problem med 3's router, ZTE MF28G

Nu har routern, ZTE MF28G, varit i drift i 37h utan någon låsning.
Så det verkar ha varit nätadaptern som var syndabocken - återkommer om några dagar när jag säkert vet!

Bordsrouter ZTE MF28G, Fickrouter (MiFi) ZTE MF93D, Huawei E392, TP-link WR703N med Huntman 2013-10-12 "yellow" - OpenWRT (4G), Huawei D100 (3G), Huawei E1820, E353 Hilink mfl 3G-modem, 3Maxfart Fri Surf (100GB/mån), FoggMobile, Wifog, ADSL 6/1Mbit/s + FON
Tech Blog of Sweden

18

Sv: Problem med 3's router, ZTE MF28G

Dom har säkert testat med deras adapter när de har provkört routern.

19

Sv: Problem med 3's router, ZTE MF28G

Håller tummarna...........

Kassa kondingar har kostat världen många miljarder hittills, and still counting....  wink

/Östen

3's 4G

20

Sv: Problem med 3's router, ZTE MF28G

När du skickade in routern bifogade du adaptern det är inte alltid att det görs eller ens att de vill att man ska bifoga den.

21

Sv: Problem med 3's router, ZTE MF28G

Adaptern var aldrig på tal så den bifogades inte - kanske mitt fel iofs.
Nu 67h i drift så det fungerar!
Har haft 3-4 avbrott där timräknaren nollställts men det kanske är så det fungerar?
Routern har dock alltid återstartat själv och alltid varit kontaktbar.

Bordsrouter ZTE MF28G, Fickrouter (MiFi) ZTE MF93D, Huawei E392, TP-link WR703N med Huntman 2013-10-12 "yellow" - OpenWRT (4G), Huawei D100 (3G), Huawei E1820, E353 Hilink mfl 3G-modem, 3Maxfart Fri Surf (100GB/mån), FoggMobile, Wifog, ADSL 6/1Mbit/s + FON
Tech Blog of Sweden

22

Sv: Problem med 3's router, ZTE MF28G

jerjo2 skrev:

Har haft 3-4 avbrott där timräknaren nollställts men det kanske är så det fungerar?

3 tar sig friheten att koppla ner förbindelsen ca en gång per dygn!
Detta är naturligtvis inte acceptabelt, men så gör de i alla fall...

Kul att felet i övrigt verkar funnet smile
Glöm inte att reklamera nätdelen hos 3 så att du får en ny fungerande.

/Östen

3's 4G

23

Sv: Problem med 3's router, ZTE MF28G

östengurka skrev:
jerjo2 skrev:

Har haft 3-4 avbrott där timräknaren nollställts men det kanske är så det fungerar?

3 tar sig friheten att koppla ner förbindelsen ca en gång per dygn!
Detta är naturligtvis inte acceptabelt, men så gör de i alla fall...

Kul att felet i övrigt verkar funnet smile
Glöm inte att reklamera nätdelen hos 3 så att du får en ny fungerande.

/Östen

Varför inte?

24 Senaste redigerad av östengurka (2015-05-04 21:00:12)

Sv: Problem med 3's router, ZTE MF28G

A-Man skrev:

Varför inte?


roll roll que??

Är det OK att planerat varje dygn vid 12-tiden på dagen koppla ner förbindelsen utan förvarning?
Var står det i avtalet att detta får göras planerat dvs. inte på grund av oplanerade fel??

Detta har förstört både bank-ärenden och Tradera-budgivningar för mig, och säkert många andra.

/Östen

3's 4G

25

Sv: Problem med 3's router, ZTE MF28G

östengurka skrev:
A-Man skrev:

Varför inte?


roll roll que??

Är det OK att planerat varje dygn vid 12-tiden på dagen koppla ner förbindelsen utan förvarning?
Var står det i avtalet att detta får göras planerat dvs. inte på grund av oplanerade fel??

Detta har förstört både bank-ärenden och Tradera-budgivningar för mig, och säkert många andra.

/Östen

Tror vi pratar om olika saker, dom nedkoplingarna jag menar skedde en gång per dygn på natten och var menat för att bibehålla bättre kvalite i nätet.